Adobe corrige 46 failles dans ses outils de création et lecture de PDF

BureautiqueEditeurs de logicielsLogicielsMalwaresProjetsSécurité
5 6 Donnez votre avis

Correctif de sécurité de grande envergure pour Reader et Acrobat, les offres de lecture et de création de PDF d’Adobe, avec l’élimination de 46 vulnérabilités.

En plus de la mise à jour concernant le greffon Flash présentée hier (voir à ce propos notre article « Adobe Flash : correction express pour failles critiques »), Adobe a éliminé un grand nombre de failles de sécurité dans sa gamme de logiciels dédiés au monde du PDF. 46 au total, dont plusieurs peuvent permettre la prise de contrôle de la machine d’un utilisateur à distance.

Sont concernés, les lecteurs Reader X (10.1.14 et inférieur), Reader XI (11.0.11 et inférieur) et Acrobat Reader DC (2015.006.30033 et 2015.007.20033) ainsi que les outils de création de PDF Acrobat X (10.1.14 et inférieur), Acrobat XI (11.0.11 et inférieur) et Acrobat DC (2015.006.30033 et 2015.007.20033). Le tout à la fois sous Windows et OS X.

Votre lecteur est-il à jour ?

La mise à niveau de ces applications vers la dernière version devra être réalisée sans tarder, certaines failles étant particulièrement sensibles. La plupart du temps, la mise à jour du logiciel sera automatique. Il est toutefois possible de la déclencher manuellement via le menu « Aide > Rechercher les mises à jour… ».

Les versions à jour des applications de création et lecture de PDF d’Adobe sont les suivantes :

  • Reader X et Acrobat X 10.1.15 ;
  • Reader XI et Acrobat XI 11.0.12 ;
  • Acrobat Reader DC et Acrobat DC 2015.006.30060 ou 2015.008.20082.

À lire aussi :

Adobe lance Document Cloud, sa dernière génération de GED
Adobe corrige en urgence une faille de Flash trouvée par Hacking Team
Adobe corrige 13 failles critiques dans Flash 18

Crédit photo : © Pei Ling Hoo – Fotolia.com

Lire la biographie de l´auteur  Masquer la biographie de l´auteur