Alerte aux failles de sécurité pour Adobe Reader et Adobe Acrobat

Poste de travailSécurité
Google, chrome, navigateur, sécurité

De nombreuses vulnérabilités critiques sont aujourd’hui corrigées dans Adobe Reader et Adobe Acrobat. La mise à jour de ces applications devra être réalisée sans tarder.

Huit failles critiques viennent d’être corrigées dans les outils de gestion des fichiers PDF d’Abobe. Sont concernés Adobe Reader et Adobe Acrobat, et ce sous Microsoft Windows ou Apple OS X.

Critiques, ces failles permettent de passer outre le bac à sable intégré à Adobe Reader. Un PDF piégé peut ainsi les utiliser pour lancer du code externe sur la machine de l’utilisateur, afin de l’infecter et en prendre le contrôle à distance. La mise à niveau de ces logiciels est donc vivement recommandée.

D’autres failles sont également de la partie, dont une pouvant provoquer le plantage de l’ordinateur, suite à une corruption de la mémoire.

Mises à jour en X ou XI

Sont concernées, les moutures suivantes de ces logiciels :

  • Adobe Reader XI (11.0.08) et inférieur sous Windows ;
  • Adobe Reader XI (11.0.07) et inférieur sous OS X ;
  • Adobe Reader X (10.1.11) et inférieur sous Windows ;
  • Adobe Reader X (10.1.10) et inférieur sous OS X ;
  • Adobe Acrobat XI (11.0.08) et inférieur sous Windows ;
  • Adobe Acrobat XI (11.0.07) et inférieur sous OS X ;
  • Adobe Acrobat X (10.1.11) et inférieur sous Windows ;
  • Adobe Acrobat X (10.1.10) et inférieur sous OS X.

Ces applications devront être remplacées par les mises à jour suivantes : Adobe Reader XI 11.0.09 et Adobe Acrobat XI 11.0.09. Ceux ne pouvant basculer sur la dernière génération des outils de la firme pourront opter pour Adobe Reader X 10.1.12 et Adobe Acrobat X 10.1.12.

Sur le même thème

Adobe retarde la publication d’un patch critique pour Reader et Acrobat
Le greffon Flash d’Adobe au cœur d’une attaque d’envergure
Failles critiques chez Adobe Flash et Acrobat


Lire la biographie de l´auteur  Masquer la biographie de l´auteur