Correctif: Adobe comble les trous de Flash

Sécurité

La faille critique qui affecte les lecteurs Flash sous Windows, Mac OS et Linux est désormais comblée. En avance sur le calendrier.

Adobe a finalement réagi plus tôt que prévu. L’éditeur vient de publier un correctif visant à combler une faille critique. Découverte la semaine dernière, la vulnérabilité affecte le lecteur Flash Player dans ses versions 10.1.82.76 et précédentes pour les systèmes Windows, Mac OS, Linux et Solaris, mais aussi Android à travers la versions 10.1.92.10 du lecteur.

Initialement, cette mise à jour Flash Player 10.1.95.1 était programmée pour être disponible à partir du 27 septembre. C’est donc avec une bonne semaine d’avance qu’Adobe vient au secours de ses utilisateurs. Soit parce que le cycle des développements a été plus rapide que prévu, soit parce que l’irgence s’imposait. Classée comme critique, cette vulnérabilité permet à un attaquant de prendre le contrôle du système affecté. Et aucune parade (autre que la méfiance des utilisateurs) n’était proposée. La mise à jour du jour s’impose, donc.

Adobe rappelle également que cette faille de sécurité touche aussi le logiciel Acrobat (élaboration de fichiers PDF) dans ses versions 9.3.4 et précédentes sur Windows et Mac OS. Le correctif ad hoc devrait être publié dans la semaine du 4 octobre dans le cadre des mises à jour trimestrielles de l’éditeur.


Lire la biographie de l´auteur  Masquer la biographie de l´auteur