Des incompatibilités sur .NET 2.0

Régulations

Microsoft peine à assurer la compatibilité des applications sous .NET Framework 1.1 avec la future version 2.0

La bêta de .NET Framework 2.0 a révélé des disfonctionnements et plantages sur plusieurs applications qui fonctionnent sur la plate-forme .NET Framework 1.1. Microsoft, qui joue la transparence, a publié l’information dans un livre blanc.

L’éditeur a apporté plusieurs changements dans la version 2.0 qui seraient à l’origine de ces disfonctionnements. Ils porteraient sur le respect de standards, mais aussi sur des modifications demandées par des clients. Ces incompatibilités seraient minimes, et ne devraient affecter qu’un très petit nombre d’utilisateurs, ce qui ne devrait pas remettre en cause la sortie de Visual Studio 2005, attendue dans les semaines à venir.


Lire la biographie de l´auteur  Masquer la biographie de l´auteur