Faille critique dans Eudora 6.x

Sécurité

La vulnérabilité permet une prise de contrôle à distance du poste infecté

La messagerie très connue dans l’univers Unix et Linux est impacté par plusieurs faill qualifiées d’extrêmement critiques par Secunia.

Découvertes par John Heasman de NGSSoftware, elles permettent à un attaquant distant de prendre le contrôle de la machine infectée et de prendre les privilèges de l’utilisateur. Selon Secunia, les failles sont dues à des erreurs présentes au niveau de l’affichage des mails et dans la gestion des fichiers. Les versions 6.2.0 et précedentes sont concernées. La solution consiste à migrer vers la version 6.2.1.


Lire la biographie de l´auteur  Masquer la biographie de l´auteur