Faille dans le navigateur Mozilla, Firefox et Thunderbird

Sécurité

Chacun son tour…

Alors que Microsoft est sur la selette, nombreuses sont les voix qui conseillent d’abandonner Internet Explorer au profit de navigateurs open-source réputés plus fiables. Encore que… Une vulnérabilité, qualifiée d’élevée, a été identifiée dans Mozilla, Firefox et Thunderbird (messagerie) sous Windows uniquement. Elle pourrait être exploitée par un attaquant distant afin de compromettre un système vulnérable. Le protocole “shell:” est au centre de la faille qui pourrait être exploitée afin de lancer à distance un certain nombre d’exécutables malicieux. Il est possible de combiner cette faille avec d’autres vulnérabilités locales afin d’exécuter des commandes arbitraires (par exemple, exploitation d’un buffer overflow présent au niveau du fichier x:WINDOWSSystem32grpconv.exe, qui ne gère pas correctement les longs noms de fichiers “.grp”). La faille touche Mozilla (Suite) version 1.7 et inférieures, Mozilla Firefox version 0.9.1 et inférieures et Mozilla Thunderbird 0.7 et inférieures. Mozilla conseille de passer à Mozilla (Suite) 1.7.1, Mozilla Firefox 0.9.2 et Mozilla Thunderbird 0.7.1, déjà disponibles sur son site. Quelques heures auront donc été nécessaires pour mettre en ligne les correctifs… une réactivité que l’on aimerait bien voir chez Microsoft.


Lire la biographie de l´auteur  Masquer la biographie de l´auteur