Faille importante dans Kazaa

Sécurité

Elle permettrait un contrôle à distance du poste infecté. Grokster est aussi concerné

Découverte par CelibrityHacker et communiquée par Secunia et K-Otik, la vulnérabilité touche deux célèbres logiciels de ‘peer-to-peer’: Kazaa et Grokster. Qualifiée de hautement critique, elle pourrait permetter à un pirate d’envoyer des commandes arbitraires à un poste infecté.

Selon ces sites spécialisés, la faille se situe au sein de Altnet Download Manager inclus avec Kazaa et Grokster. Le problème de type ‘stack overflow’ se situe dans le contrôleur ActiveX ADM, au niveau de la méthode “IsValidFile()” qui ne gère pas correctement les longs paramètres “bstrFilepath”. Kazaa 2.7.1 et inférieures ainsi que Grokster 2.6 et inférieures sont touchées. Aucune solution officielle n’existe pour l’instant.


Lire la biographie de l´auteur  Masquer la biographie de l´auteur