Faille sur HP OpenView

Sécurité

Un bug de sécurité dans un composant de la suite de gestion des réseaux HP OpenView rend cette dernière vulnérable aux attaques

Les chercheurs de

Portcullis Computer Security ont révélé la présence d’un bug dans Network Node Manager, l’un des composants de la suite HP OpenView. Network Node Manager (NNM) permet aux gestionnaires de réseaux de suivre et de contrôler les opérations qui se déroulent sur les appareils du réseau. La faille offrirait aux hackers la possibilité d’exécuter des commandes potentiellement détournées en exploitant des scripts inadéquats (cgi-bin/connectedNodes.ovpl) dans plusieurs versions de NNM. De quoi ouvrir une porte aux attaques ! Sont concernées les versions 6.2, 6.4, 7.01 et 7.50 d’OpenView NNM sous HP-UX, Solaris, Linux, Windows NT, 2000 et XP. HP a publié un avertissement sur son site de support, accessible aux personnes enregistrées.


Lire la biographie de l´auteur  Masquer la biographie de l´auteur