Faille très critique dans Oracle WebLogic Server

Sécurité

Un code d’exploitation circule déjà sur la toile, un patch est en préparation

Assez rare pour être souligné, Oracle vient de publier un bulletin d’alerte. L’éditeur qui traditionnellement ne publie ses correctifs que tous les trimestres prévient aujourd’hui les clients de WebLogic Server d’une faille critique actuellement exploitée sur Internet.

Le problème se situe dans le plug-in Apache pour les applications WebLogic Server et pour les produits Express. La faille peut être exploitée à travers le réseau sans avoir besoin d’un login ou d’un mot de passe, prévient l’éditeur. Elle atteint la note de 10.0 sur l’échelle CVSS (Common Vulnerability Scoring System), soit le rang de dangerosité le plus élevé.

Malheureusement, aucun correctif n’est actuellement disponible, mais Oracle indique travailler à un patch d’urgence. “Nous espérons que le correctif sera prêt très bientôt”, explique l’éditeur.

Oracle avait publié son bulletin de sécurité trimestriel le 15 juillet dernier. Le code d’exploitation de la vulnérabilité a été diffusé juste après, une tendance habituelle chez les développeurs de code afin de maximiser la durée de vie de leurs “découvertes”…


Lire la biographie de l´auteur  Masquer la biographie de l´auteur