Failles critiques dans Netscape

Sécurité

Une mise à jour est disponible

Après Internet Explorer hier (voir notre article), on apprend que Netscape est à nouveau touché par une série de vulnérabilités critiques.

Selon le site de veille FrSirt, elles pourraient être exploitées par des sites web malicieux afin de compromettre un système vulnérable. Ces failles ont été initialement découvertes dans Mozilla et Firefox. Elles résultent d’erreurs multiples présentes dans le traitement de certains tags malformés, ce qui pourrait être exploité par des attaquants distants afin d’exécuter des commandes arbitraires. Netscape version 8.0.3.3 et inférieures sont impactés. Une mise à jour est disponible sur le site netscape.com. Il s’agit de la version 8.0.4.


Lire la biographie de l´auteur  Masquer la biographie de l´auteur