Failles dans Acrobat pour Macintosh

Sécurité

Les mises à jour sont disponibles

Adobe a bien du souci avec ses produits. Depuis plusieurs semaines, les problèmes de sécurité se multiplient. Et l’éditeur publie des correctifs à la pelle. Cette fois, c’est encore Acrobat et Reader qui sont impactés. Une vulnérabilité avait déjà été découverte il y a quelques semaines. Aujourd’hui, ce sont deux failles qui ont été mises à jour par Aandi Inston et John C. Welch.

Les deux brèches touchent uniquement les versions Mac des logiciels. Qualifiées de “modérées” par le site de veille FrSIRT, elles permettent de passer outre les mesures de sécurité via une attaque distante. Le premier problème résulte, selon le site de veille, d’une erreur dans le traitement de certains ‘tags’ JavaScript inclus dans des documents PDF spécialement conçus, ce qui pourrait être exploité afin d’exécuter des applications présentes au sein d’une machine vulnérable. La seconde faille est due à une erreur de permissions dans l’outil de mise à jour qui, pendant l’installation des correctifs, attribue des privilèges élevés à un répertoire lié à Safari, ce qui pourrait être exploité afin de passer outre les mesures de sécurité. Adobe Reader version 7.0 et 7.0.1, et Adobe Acrobat 7.0 et 7.0.1 pour MacOS sont impactés. La solution consiste à migrer vers la version 7.0.2 des deux logiciels.


Lire la biographie de l´auteur  Masquer la biographie de l´auteur