Failles dans FireFox

Sécurité

Qualifiées de ‘moyennes’, elles touchent les versions 0.x du navigateur alternatif

Alors qu’est lancée la première version définitive du navigateur open-source FireFox, son éditeur, la fondation Mozilla, a découvert plusieurs vulnérabilités touchant les versions précédentes du logiciel (v0.x).

Les failles, qualifiées de ‘moyennes’ pourraient être exploitées par des attaquants afin de causer des attaques par Déni de Service, recenser les fichiers locaux, accéder à des informations sensibles ou augmenter leurs privilèges. Elles permettent également le ‘spoofing’ de fenêtres de téléchargement, en cachant l’extension d’un fichier malicieux derrière une extension de confiance. Les utilisateurs d’Internet Explorer connaissent bien cette faille… La solution la plus rapide et facile consiste à immédiatement passer à la version 1.0 du désormais célèbre navigateur.


Lire la biographie de l´auteur  Masquer la biographie de l´auteur