Google avertit : IE 6 bientôt incompatible pour YouTube !

Sécurité

Google met en garde que d’ici le 13 mars, YouTube ne sera plus compatible avec la version 6 d’Internet Explorer. Le navigateur, déclaré obsolète, est mis à mort par Google.

Google vient d’annoncer qu’à l’arrivée du ballot screen, des modifications ou plutôt incompatibilités seraient présentées pour la lecture de contenus sur YouTube.

Depuis que, conformément aux dispositions de la Commission européenne, le ballot screen a fait son apparition, certains opérateurs modifient leur angle de tir. Ce menu ou écran permettant de choisir son navigateur Internet comportera certaines modifications. Ainsi certaines nouvelles fonctions ne seront pas compatibles avec d’anciennes versions de navigateur s. Internet Explorer 6 de Microsoft est clairement visé puisque sur une page du support de YouTube, le site explique que «les internautes pourront cependant toujours regarder les clips», mais ils n’accèderont pas à toutes les fonctions.

Le vœu de Google est donc d’inciter les internautes à passer à des versions de navigateurs plus récentes et donc plus sécurisées. Du coup, les utilisateurs de versions obsolètes (IE6, Firefox 3, Chrome 4, Safari3) verront apparaître un message d’avertissement leur proposant de télécharger des versions récentes : « Ce message apparaîtra toutes les deux semaines pour rappeler aux utilisateurs toujours sur les anciennes versions de les mettre à jour. L’avertissement reviendra indéfiniment, jusqu’à ce que l’utilisateur ait mis à jour son navigateur. » Bref c’est la mort annoncée: IE 6 devrait connaître une fin prochaine.


Lire la biographie de l´auteur  Masquer la biographie de l´auteur