HP confirme les failles sur les serveurs HP-UX Apache

Sécurité

HP a confirmé la présence de nombreuses failles sur son Unix propriétaire, HP-UX, ainsi que l’affectation de plusieurs applications HP par la présence de ‘bugs’ sur Apache. Les ‘patchs’ sont en ligne?

Hewlett-Packard appelle les utilisateurs des versions HP-UX B11.00, 11.11, 11.12 et 11.13 qui font tourner le serveur Web hpuxwsApache à mettre à jour rapidement leurs systèmes. La menace porte sur les risques d’invalidation ou de prise de contrôle d’un serveur.

Parallèlement, HP confirme la découverte de plusieurs ‘bugs’ sur Apache qui peuvent affecter le fonctionnement et la sécurité des applications HP VirtualVault (A.05.50 à A.04.70) et HP Webproxy (A.02.00 à A.02.10) sous HP-UX release B.11.04. La mise à jour de l’environnement et des applications suffit à protéger les systèmes.


Lire la biographie de l´auteur  Masquer la biographie de l´auteur