Menace sur ZoneAlarm

Sécurité

Le pare-feu est victime d’une faille critique qui pourrait compromettre le système de protection

Une erreur binaire sur le système de traitement SMTP de ZoneAlarm 4.x et Zone Labs Integrity 4.x crée une vulnérabilité sur le système de protection avec un risque de surcharge mémoire.

La faille porte exclusivement sur le trafic serveur SMTP sur port 25/TCP, et pourrait permettre à un programme malicieux d’entraîner un ‘buffer overflow‘, mais aussi de modifier les privilèges système de l’utilisateur si l’administrateur l’a autorisé à accéder au réseau. Pour contourner le risque, ZoneAlarm, ZoneAlarm Plus et ZoneAlarm Pro doivent mis à jours en version 4.5.538.001, et Zone Labs Integrity en version 4.0.146.046 ou 4.5.085 selon la version active, 4.0 ou 4.5. A télécharger sur le site Web Zone Labs Security Services.


Lire la biographie de l´auteur  Masquer la biographie de l´auteur