Mise à jour de sécurité pour VLC

Sécurité

La version 0.8.6f de VLC media player corrige quatre failles assez importantes. Les utilisateurs de ce lecteur multimédia sont donc priés de le mettre à jour

VLC media player est un lecteur multimédia open source qui a la particularité de lire de nombreux types de fichiers, sans l’aide de codecs externes. Il n’y a guère que certains formats pourvus de DRM (gestion des droits numériques) qui lui résistent encore. Véritable couteau suisse, il peut également transcoder un flux d’un format vers un autre, ou même le diffuser sur un réseau.

La version 0.8.6f élimine quatre vulnérabilités, qui touchent respectivement la lecture de fichiers Mpeg4 et Cinepak, la connexion à des flux réseaux Real RTSP et le rendu de certains sous-titres. Dans les quatre cas, un fichier adapté peut provoquer le plantage de l’application. Une corruption de mémoire est alors constatée. Elle peut mener à l’exécution de code arbitraire sur la machine de l’utilisateur.

Cette version corrige également divers problèmes, concernant le rendu de l’H264, de l’AAC et les flux réseaux MMS (Microsoft Media Services). Les utilisateurs Mac OS X profiteront également d’un meilleur fonctionnement sur les configurations multi-écrans.

En plus du support de nombreux nouveaux formats de fichiers, la version 9.0 de VLC disposera d’une toute nouvelle gestion des listes de lecture. L’interface sous Windows et Linux sera également refondue. Enfin, les utilisateurs Windows pourront se servir de l’application pour reproduire le signal d’une carte TNT (ce qui est déjà possible sous Linux).


Lire la biographie de l´auteur  Masquer la biographie de l´auteur