Mozilla vérifie la fraicheur de vos plug-ins… quel que soit votre navigateur

Sécurité

Le service Plugin Check de la fondation Mozilla est maintenant compatible avec la plupart des navigateurs web.

En fin d’année 2009, la fondation Mozilla dévoilait son outil de vérification des greffons. Il permet de contrôler si la dernière version d’un plug-in est bien installée. Un bon moyen de limiter les problèmes de sécurité et de stabilité. Depuis, Firefox 3.6 a intégré cette fonctionnalité en standard (quoique la vérification ne soit pas automatique).

Lors de notre précédent article, nous avions signalé que les développeurs de la fondation Mozilla comptaient rendre ce service compatible avec des navigateurs web tiers. Nos confrères de Computerworld ont récemment découvert que la version de développement du Plugin Check était dorénavant compatible avec plusieurs butineurs : Firefox, Internet Explorer, Chrome, Safari et Opera. Une excellente nouvelle qui profitera à une majorité d’internautes.

Vérification faite, cette mouture semble parfaitement fonctionner sous Internet Explorer (les messages d’alerte restent toutefois assez nombreux), où elle nous a justement avertis de la présence d’une mise à jour du greffon Flash. En passe de devenir compatible avec l’ensemble des navigateurs web majeurs, le service Plugin Check pourrait rapidement devenir un outil essentiel pour les utilisateurs et responsables informatiques soucieux de la sécurité de leur machine.

La version de test de cet outil est actuellement disponible à partir de cette page web.

plugincheck.png


Lire la biographie de l´auteur  Masquer la biographie de l´auteur