OpenOffice affecté par une vulnérabilité critique

Sécurité

Des problèmes lors du traitement des images Tiff permettraient aux pirates
d’accéder au système d’un utilisateur

Une faille ‘extrêmement critique’ permettant à un pirate d’accéder au système d’un utilisateur a été détectée dans la suite de produits OpenOffice. La vulnérabilité concerne le traitement des images Tiff.

Ce problème peut être exploité pour provoquer un débordement de mémoire tampon, en amenant par exemple un utilisateur à ouvrir un document spécialement écrit à cet effet. L’exploitation de cette faille pourrait permettre l’exécution de code arbitraire et compromettre le système d’un utilisateur, selon l’éditeur Secunia qui a attribué à la vulnérabilité le niveau ‘extrêmement critique’.

Les vulnérabilités ont été signalées dans les versions antérieures à OpenOffice 2.3 et le problème peut être contourné en téléchargeant la dernière version du logiciel.

Red Hat a mis à jour ses packages OpenOffice pour corriger le problème de sécurité dans les versions 3, 4 et 5 de Red Hat Enterprise Linux.

OpenOffice est une suite bureautique gratuite qui comprend un logiciel de traitement de texte, un tableur, un gestionnaire de présentation, un éditeur de formules et un programme de dessins.


Lire la biographie de l´auteur  Masquer la biographie de l´auteur