Un patch pour OpenOffice est disponible

Sécurité

Le correctif 2.4.1 doit apporter des solutions quant aux trous repérés dans la suite open source

A la suite de la découverte de vulnérabilités dans OpenOffice.org, le site de l’organisation vient de publier un correctif pour sa suite bureautique en matière notamment de mémoire.

Des failles critiques avaient été repérées depuis plusieurs semaines par ses développeurs. Elles auraient pu être exploitées lors d’un envoi de document piégé et ainsi permettre à un éventuel hackerd’exécuter une commande de manière arbitraire sur le système avec les privilèges utilisateur.

Même si aucune attaque de ce type n’a encore été reportée, le faille est bien présente dans les versions 2.0 jusqu’à 2.4. La mise à jour comprend donc un correctif ainsi que d’autres résolutions des problèmes constatés et listés sur le site d’ OpenOffice.org.

Ce correctif pourrait bien être le dernier avant la sortie du prochain OpenOffice 3.0 très attendu et programmé pour septembre.

A lire : les nouveautés de la version 3 d’OpenOffice


Lire la biographie de l´auteur  Masquer la biographie de l´auteur