Une faille critique repérée dans Flash Player

Sécurité

Adobe vient de publier un bulletin concernant une faille critique dans son lecteur Flash. Passez vite à la version 9 !

Adobe vient de publier sur son site un bulletin concernant une vulnérabilité critique dans son lecteur Flash Player (racheté à la société Macromedia). Ce bulletin concerne les versions 8.0.24.0 et inférieur. Bien qu’aucune exploitation de cette faille n’ait été recensée, elle ne doit pas être ignorée.

Cette vulnérabilité pourrait permettre l’exécution de code arbitraire. Elle affecte le Flash Remoting qui est, en gros, une passerelle de communication entre Flash (côté client) et des applications disponibles sur le serveur.

Une certaine forme de code Flash envoyé sur un serveur ColdFusion (une autre technologie Macromedia) peut provoquer un processus de boucle infinie permettant ainsi à une personne mal intentionnée de s’introduire sur le serveur. Cette personne pourrait alors charger un fichier au format Flash contenant du code malveillant, l’utilisateur lambda pourrait alors lire ce fichier via Flash Player sur son navigateur web.

Selon Adobe, tous les utilisateurs devraient mettre à jour Flash Player et télécharger la version 9 du logiciel. Maintenant que la méthode est connue de tous, ce n’est plus qu’une question de temps avant que cette faille ne soit exploitée.

(Avec TheInquirer.fr)


Lire la biographie de l´auteur  Masquer la biographie de l´auteur