Une faille touche la plupart des navigateurs Internet

Sécurité

La vulnérabilité permet de conduire des attaques par spoofing ou phishing via les boîtes de dialogue JavaScript

Pas de jaloux! La faille découverte par Jakob Balle impacte à peu près tous les navigateurs Internet du marché. La faille, dont le risque a été qualifié de “bas” par le site de veille FrSIRT, résulte d’une erreur dans les boîtes de dialogue JavaScript qui n’indiquent pas correctement leurs origines.

Selon le site, elle pourrait être exploitée via un lien JavaScript spécialement conçu afin d’afficher une boîte de dialogue malicieuse ayant l’apparence d’une fenêtre générée par un site de confiance. Ce qui pourrait entraîner des attaques par spoofing ou phishing. Aucune solution n’est aujourd’hui disponible. Les logiciels impactés sont: Microsoft Internet Explorer version 6.0 et inférieures, Microsoft Internet Explorer pour Mac version 5.2.3 et inférieures, Mozilla version 1.7.8 et inférieures, FireFox version 1.04 et inférieures, Camino version 0.8.4 et inférieures, Opera version 8.0 et inférieures, iCab version 2.9.8 et inférieures, Safari version 2.0 (412) et inférieures. Il est recommandé, en attendant une solution, de désactiver le support JavaScript.


Lire la biographie de l´auteur  Masquer la biographie de l´auteur