Une faille de sécurité XML sur Acrobat Reader 5.1

Sécurité

Les fichiers PDF ne sont pas à l’abri de risques mettant en cause la sécurité des ordinateurs. Une faille critique vient d’être révélée sur le lecteur de fichiers PDF Adobe Reader 5.1

Adobe Reader 5.1 souffre d’un risque de vulnérabilité par surcharge de la mémoire lors du décryptage de documents au format XFDF (

XML Forms Data Format). Un hacker peut en effet prendre le contrôle d’un poste en exploitant cette faille critique. XFDF est un format de fichier (extension .xfdf) pour les formulaires et annotations XML dans les documents PDF. Ce fichier est automatiquement exploité au téléchargement par des applications de type Internet Explorer. Lorsque l’utilisateur affiche un document PDF, si un code détourné a été malicieusement placé dans le fichier XFDF, la surcharge de la mémoire du système peut le rendre vulnérable. Par contre, cette faille ne concerne que les fichiers PDF qui s’affichent à partir d’un site Web, ou attachés à un email. Il existe une solution simple qui résout ce problème de faille, mettre à jour Adobe Reader sur la version 6.0. Et en plus c’est gratuit?


Lire la biographie de l´auteur  Masquer la biographie de l´auteur