Failles critiques pour MacOS X

Sécurité

Les correctifs sont disponibles

Plusieurs vulnérabilités critiques (au moins une dizaine) ont été identifiées sous MacOS X et une mise à jour de sécurité a été mise en ligne par Apple. Ces failles exploitables à distance peuvent compromettre un système vulnérable, causer un déni de service, ou obtenir des privilèges élevés.

Selon FrSirt, les problèmes résultent d’erreurs multiples dans ImageIO, Mail.app, QuickDraw Manager, QuickTime, Ruby et Safari. MacOS X 10.3.9, 10.4.2 et MacOS X Server 10.3.9 et 10.4.2 sont impactés. Les correctifs sont téléchargeables à ces adresses: http://www.apple.com/support/downloads/securityupdate2005008macosx1039.html (v10.3.9) http://www.apple.com/support/downloads/securityupdate2005008macosx1042.html (V10.4.2)


Lire la biographie de l´auteur  Masquer la biographie de l´auteur