Failles de sécurité chez HP Internet Express, et O.V.

Sécurité

Le constructeur corrige plusieurs failles de sécurité sur Internet Express et OpenView

Les premières vulnérabilités ont été révélées par Hewlett Packard sur sa version de WU-FTPD 2.6.2 fournie via Internet Express versions 6.2 et précédentes. Ces failles pourraient être exploitées pour compromettre un système vulnérable ou le bloquer par des attaques en déni de service.

La solution consiste à appliquer le kit ERP HP True64 UNIX 5.1A ou B, ou à attendre la disponibilité d’Internet Express 6.3. Concernant HP OpenView Operations 7.x ou VantagePoint 6.x sous HP-UX ou Solaris, la faille décrite par HP permet de contourner l’authentification. Les ‘patchs’ sont disponibles sur le site d’HP.


Lire la biographie de l´auteur  Masquer la biographie de l´auteur