SpamAssassin s’avère vulnérable à un déni de service

Sécurité

Rien n’est infaillible, pas même les solutions de sécurité informatique. La preuve en est avec la découverte d’une vulnérabilité dans le célèbre logiciel antispam ‘SpamAssassin’

SpamAssassin est une solution « antispam » de l’univers ‘Opensource’ permettant de filtrer en amont (sur un serveur) les messages entrant et de détecter avec précision s’il s’agit de ‘spam’ ou non (messages commerciaux non sollicités).

Une vulnérabilité récemment découverte pourrait permettre à un assaillant de causer à distance l’arrêt de SpamAssassin. En effet, une erreur d’interprétation de messages électroniques mal formés rend ce logiciel vulnérable à une attaque par déni de service. Il est possible que cette faille ouvre la porte aux spammers qui profiteraient de cette faiblesse pour contourner le filtre antispam et ainsi délivrer leurs messages publicitaires sans être bloqués par SpamAssassin. Pour se prémunir de cette faille, il est conseillé d’installer la version 2.64 qui résoud ce problème de sécurité. Télécharger la nouvelle version de SpamAssassin http://spamassassin.apache.org/downloads.html Aurélien Cabezon (c) Vulnerabilite.com


Lire la biographie de l´auteur  Masquer la biographie de l´auteur