Adobe Acrobat et Reader victimes de nouvelles failles critiques

Sécurité

Adobe dévoile et corrige de nouvelles failles de sécurité dans ses applications de création et lecture de fichiers PDF.

Adobe lance une (nouvelle) alerte de sécurité sur son application Reader de lecture des fichiers PDF. Les versions 9.4 et antérieures de Reader sous Windows, Mac OS et Unix. Acrobat, le logiciel de création des fichiers PDF, est également concerné depuis la version 9.4 mais uniquement pour les environnements Windows et Apple. Le récent Acrobat X n’est visiblement pas concerné par les brèches de sécurité, pas plus que la version de Reader pour la plate-forme mobile Android.

Les vulnérabilités constatées risquent de provoquer un arrêt brutal de l’application ce qui permet potentiellement à un attaquant de lancer du code distant arbitraire et de prendre le contrôle de la machine affectée. Inutile de préciser que, dans ces conditions, les failles de sécurité sont qualifiées de «critiques».

Pour y remédier, Adobe invite les utilisateurs à effectuer la mise à jour de leurs applications vers les versions 9.4.1. Outre ce nouveau correctif, Adobe en profite pour préciser que les vulnérabilités concernant le Player Flash et annoncées début novembre sont aujourd’hui corrigées. A noter que ces correctifs sont publiés en urgence en dehors du cycle trimestriel de correctif de l’éditeur dont la prochaine mise à jour est programmée pour le 8 février 2011.


Lire la biographie de l´auteur  Masquer la biographie de l´auteur