Apple iPhone : l’App Store réservé aux applications compatibles avec le firmware 3.0

Cloud

Les applications incompatibles seront tout bonnement supprimées.

Les applications incompatibles avec le firmware 3.0 destiné à l’iPhone pourraient être purement et simplement supprimées de l’App Store, selon informationweek.

Bien décidé à faire de son terminal le produit le plus attractif et à transformer son App Store en cash machine, Apple vient d’informer les développeurs par courriel qu’il fixera un nouveau critère pour la sélection des applications. Désormais, seules les applications compatibles aux firmware 2.2.1 et à la prochaine version 3.0, présentée récemment, seront désormais retenues. Les autres seront tout bonnement retirées.

Les applications existantes

devraient déjà fonctionner sous iPhone OS 3.0 sans aucune modification, mais vous devriez tester vos logiciels sur iPhone 3.0 pour éviter tout problème d’incompatibilités.(…) Lors du lancement officiel d’iPhone OS 3.0, les applications incompatibles avec cette version seront supprimées de l’App Store“, a expliqué le fabricant dans un e-mail adressé aux développeurs.

Une fois de plus, la firme de Cupertino, invariablement avare en commentaires, n’a fourni aucune explication sur sa décision. Les développeurs, déjà frustrés par le processus de sélection des applications opaque du fabricant, peuvent ajouter un grief de plus.

Cette nouvelle contrainte pousse les développeurs à lancer de nouveaux tests pour s’assurer du bon fonctionnement de leurs applications sur l’iPhone et l’iPod Touch. Les modifications engendrées pourraient être nombreuses.

Ce nouveau durcissement des règles chez Apple pourraient néanmoins faire le bonheur de concurrents qui multiplient les tentatives de séduction en direction des développeurs. Google Android, Nokia, Microsoft ou encore RIM (BlackBerry), pourraient tenter d’attirer les créateurs d’applications vers leurs kiosques à applications respectifs.


Lire la biographie de l´auteur  Masquer la biographie de l´auteur