Faille critique dans les produits F-Secure

Sécurité

Les éditeurs de sécurité étalent leurs vulnérabilités les uns après les autres…

Un jour après Symantec, c’est au tour de F-Secure, autre géant de la sécurité informatique, d’annoncer une faille critique dans ses produits phares.

Découverte par Alex Wheeler, de l’équipe ISS X-Force à qui on doit la découverte d’une faille dans les produits Symantec (voir notre article), la vulnérabilité a été confirmée par l’éditeur qui met à disposition des patchs. La faille pourrait être exploitée par un attaquant distant ou un ver/virus afin de compromettre un système vulnérable. Le problème provient d’une erreur présente au niveau de la gestion des archives ARJ malformées, ce qui pourrait être exploité afin d’exécuter des commandes arbitraires distantes. Liste des logiciels impactés: F-Secure Anti-Virus for Workstation version 5.43 et inférieures F-Secure Anti-Virus for Windows Servers version 5.50 et inférieures F-Secure Anti-Virus for Citrix Servers version 5.50 F-Secure Anti-Virus for MIMEsweeper version 5.51 et inférieures F-Secure Anti-Virus Client Security version 5.55 et inférieures F-Secure Anti-Virus for MS Exchange version 6.31 et inférieures F-Secure Internet Gatekeeper version 6.41 et inférieures F-Secure Anti-Virus for Firewalls version 6.20 et inférieures F-Secure Internet Security 2004 and 2005 F-Secure Anti-Virus 2004 et 2005 F-Secure Personal Express version 5.10 et inférieures F-Secure Anti-Virus for Linux Workstations version 4.52 et inférieures F-Secure Anti-Virus for Linux Servers version 4.61 et inférieures F-Secure Anti-Virus for Linux Gateways version 4.61 et inférieures F-Secure Anti-Virus for Samba Servers version 4.60 F-Secure Anti-Virus Linux Client Security 5.01 et inférieures F-Secure Anti-Virus Linux Server Security 5.01 et inférieures F-Secure Internet Gatekeeper for Linux 2.06


Lire la biographie de l´auteur  Masquer la biographie de l´auteur