Une faille ‘critique’ menace l’Open Source?

Sécurité

Une nouvelle faille, qualifiée d’extrêmement critique, menace les applications ‘open source’ sous Linux. A corriger au plus vite, semble-t-il!

Les systèmes ouverts recèlent une faille de vulnérabilité dans ‘

rsync‘ dont l’origine proviendrait d’une erreur de limite non spécifiée. Et qui peut être exploitée pour créer un débordement et exécuter un code arbitraire avec les privilèges du serveur du même nom. La faille, qualifiée d’“extrêmement critique” par Secunia, société spécialisée dans la sécurité, aurait déjà été utilisée pour compromettre des serveurs sous Internet ? Gentoo, Debian, ainsi que Savannah – combinée avec la vulnérabilité des privilèges dans le noyau Linux 2.4, ce que nous avions évoqué le 25 novembre dernier? Pour corriger la faille, il est recommandé -selon les experts de Secunia? de télécharger la mise à niveau 2.5.7, et lorsque c’est possible, de filtrer le trafic sur le service rsync (port 873/tcp) afin de n’autoriser la connexion qu’avec des systèmes sécurisés.


Lire la biographie de l´auteur  Masquer la biographie de l´auteur